Forum » Web Site Support

Error connecting to library

 
  • Error connecting to library

    I am seeing this on every profile page, since about 5 minutes ago - There was an error connecting to your library. Please bear with us and try again, or check the status page for details.Is it just me? The status page is all green right now.


    • -Trail- schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:23
    Bump. Me too. :(

    • kae-chan schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:24
    Same here.

    Music breaks the language barrier.
    Try thinking outside the proverbial "box".
    • liquidloz schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:24
    also me :(

  • yeah same...I seem to have 0 loved tracks too :(

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:24
    Yeah I too have experienced this just recently, I have cleared all my cache and browsing history etc. to see if this would do anything but the error still remains.

  • Me too. Scrobbles just stopped going through, too.

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:25
    Nope, me too. Can't seem to scrobble either.
    At least a bunch of iPod songs are ready to be submitted, but it ain't working. The scrobbler can't connect either and the songs are cached.

  • Same here.

    • Schander schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:26
    Same here... as always.

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:27
    I'm having the same problem. I can't play my radio stations, either. I see that on the "System Status" page, but better add another "bug" to the list.

    • kae-chan schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:27
    Just checked and mine is back to normal now, except its not scrobbling.

    EDIT: Now it's scrobbling again.

    Music breaks the language barrier.
    Try thinking outside the proverbial "box".
    Bearbeitet von kae-chan am 20. Feb. 2012, 19:29
  • I think it's working again...

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:28
    BBart9 said:
    Nope, me too. Can't seem to scrobble either.
    At least a bunch of iPod songs are ready to be submitted, but it ain't working. The scrobbler can't connect either and the songs are cached.


    Mine's back too but now everything appears to have been scrobbled 10 times!

  • Mine back too, and cached scrobbles submitted. Temp glitch?

  • Back for me now :)


  • Phew, works again

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:38
    Yeah seems to be working again.

    • Schander schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:39
    ...and it's back again. Did someone trip over a wire? ^^

    • [Gelöschter Benutzer] schrieb...
    • Benutzer
    • 20. Feb. 2012, 19:45
    oops!! just went back to my page and..yep
    There was an error connecting to your library. Please bear with us and try again, or check the status page for details.

    Yeesh! and it's working again?

    I love this site.. (lol not funny) the error is back and several hard refreshes and
    more small furry animals sacrificed has not appeased the gods.

    Bearbeitet von einem gelöschten Benutzer am 20. Feb. 2012, 20:32
    • Schander schrieb...
    • Benutzer
    • 20. Feb. 2012, 20:31
    I dunno if it's related, but some tracks are not scrobbling... again.

    • Schander schrieb...
    • Benutzer
    • 20. Feb. 2012, 20:32
    I'm guessing it is, since my library is down again.

    • xstex schrieb...
    • Benutzer
    • 20. Feb. 2012, 20:33
    Isn't working again for me.

    Founder & Writer SocialSteak.com. Tech and film obsessive.
  • got me, too

  • It's down and not scrobbling right now :/

Anonyme Benutzer dürfen keine Beiträge schreiben. Bitte log dich ein oder registriere dich, um Beiträge in den Foren schreiben zu können.